Subscribe
24/7 MSP, BDR, MDM, and Cloud Services

NEW SECTION PHP SETTINGS HAS BEEN INTRODUCED!

A new section has been introduced in the Control Panel, which allows you to easily manage the way your PHP-based applications are handled and run by the web server. You can choose whether PHP 4 or PHP 5 to use by default. PHP 5 is now officially supported on all servers.

There are several differences in the configuration and in the way certain functions and expressions are handled. PHP 4 has a larger installed base at this point, but since PHP is a server side script, it will hardly affect the end user. PHP 5 is simply a newer release, which offers its own improvements and add-ons. However, there might be some incompatibility issues when certain applications are run on both versions. You should use PHP 5 only if it is required by the script author.

BLOG POSTS

MAIN ADDRESS

Overland Park Corporate Woods
9393 W 110th St, Ste 500,
Overland Park, KS 66210, USA

Toll Free: +1 (877) 712-2238
Phone: +1 (913) 730-8673

Website: https://abdtechnology.com
Email: support@abdtechnology.com
Managed IT Support, Cloud Service, and Network Security Services.